Texte fürs Blog

Fehlermeldungen, die die Welt nicht braucht

Mein Brenner brennt nicht so wie er soll. Da gibt es dann die wunderbare Fehlermeldung: Unspezifischer Zielfehler. Das hilft selbstredend ungemein. Mal schreibt er, aber immer häufiger nicht. Die Idee, die Brenn-Geschwindigkeit zu reduzieren, half bisher noch. Heute auch das nicht mehr. Flugs mal eine Brenn-Demo von Feurio™ heruntergeladen, nachdem das Updaten der Originalsoftware anscheinden wegen Überlastung des dortigen Servers nicht klappen wollte. Feurio ist toll, was man da an aufspringenden Infofenstern erhält. Nun habe ich die Gewissheit, dass alles an meinem Rechner Schrott ist. Aber die Fehlermeldung beim Brennen war immerhin ausführlicher. Und Feurio™ meinte, mein Brenner sei wahrscheinlich defekt und ich solle mich an den Hersteller wenden. Das ist absolut Spitze. Nur mal so zur Kenntnis gebracht.

Error-Message:
CD-Aufzeichnung fehlgeschlagen:
CD-Name: Various - Neues Projekt
Device: [0, 0, 0] RICOH - DVD+RW MP5240
Fehler: MECHANISM CONTROL TASK ERROR (COMPONENT: 72)
Bei Befehl: Power-Calibrierung
Erklärung/Behebung: Der Writer hat beim Selbsttest einen Fehler festgestellt:
Der Selbsttest der Komponente: 72 ist fehlgeschlagen.
Der Writer ist wahrscheinlich defekt, bitte Kontaktieren Sie den Hersteller Ihres CD-Writers!
Bitte nennen Sie dem Hersteller folgenden Fehler-Code:
Sense-Key: 4, ASC: 91, ASCQ: 72
ErrCode: 18/-1/-1/39/fffffd02/491/72

Da man aber weiß, dass Feurio™ superspitze ist, ungelogen, wurde nochmals Brennen probiert, mit wenig Tempo, 2-fach. Sofort sprang die Meldung auf, dass der Brenner so langsam nicht könne. So hat er dann 4-fach gebrannt. Am Ende kam es dann zu einer weiteren Fehlermeldung.

Error-Message:
CD-Aufzeichnung fehlgeschlagen:
CD-Name: Various - Neues Projekt
Device: [0, 0, 0] RICOH - DVD+RW MP5240
Kommando-Fehler
Bei Befehl: Unload Medium
Erklärung/Behebung: Der Writer hat auf einen Befehl mit einem unbekannten Fehlercode geantwortet:
Sense Code: 05 - Illegal Request (Fehlerhafter Befehl oder Parameter)
Additional SC: 20
ASCQ: :00.
ErrCode: 18/-1/-1/8/fffffd02/520/0

Das kapierte ich zuerst nicht. Eigentlich meint dies wohl, er konnte nur die CD nicht auswerfen. Und weil ich die CD per Knopf auswerfen wollte, ersparte mir Feurio™ auch folgende Meldung nicht.

Fehlermeldung

Da wird man schlau draus, nicht wahr. Wie auch immer. Endlich ist es gelungen, eine neue Firmware für den Brenner runterzuladen. Die ging auch nicht ohne Fehlermeldung ab. Und selbstverständlich hats danach - Rechner ausmachen - auch nicht geklappt. Immerhin: Das Simulieren des Brennens funktioniert bestens --- und da schau her, plötzlich brennt der Brenner tatsächlich. Noch weiß ich nicht, ob es ein Zufall war. Sieht man später dann und wann. Feurio™ habe ich selbstveständlich wieder deinstalliert, wie es die Lizenzwünsche vorsehen.

Kommentare

der ricoh mp5240 ist doch noch gar nicht so alt, oder? mir sind schon 2 ricoh-brenner kaputt gegangen. haben wir früher auch verkauft, sind aber davon weg. feurio ist nicht unbedingt der knüller. ich bin sowohl beim dvd, als auch cd-gebrenne NERO-user. hab ich noch nie probleme gehabt. aber unbedingt die version 6 oder höher. unbedingt hände weg von WinOnCD. das problem ist, dass einige brennprogramme trotz deinstallation ihre eigenen brennertreiber nicht korrekt aus der registry löschen und diese dann mit anderen brennprogrammen kolidieren.
BTW: neuer tipper ;o)

Dank für die Informationen, Semmel. Das Ding ist wirklich relativ neu. Nero™ benutze ich auch. Hatte früher all den andern Kram gehabt: Adaptec Easy CD Creator™, WinOnCD™. Nero™ (6Punkt...) ist definitiv in Ordnung. Nur dieser unspezifische Zielfehler - woran das immer auch liegen mag. Zu Ricoh hatte ich sehr viel Vertrauen, denn mein erster Brenner, noch zart über SCSI und mit maximal 2fach-Tempo, hatte mich nie im Stich gelassen. Verrückt war/ist ja: Bei CDs humpelt der rum, bei DVD läufts ganz ausgezeichnet.

Apropos tipper-runde. Darf ich da meine Bekannten auch hinschicken (wären so um die fünf Leute)? Die Tipps musste ich schon jetzt abgeben, weil demnächst gut eine Woche weg und anschlusslos ;)

zu 1) welche cd-rohlinge verwendest du denn? die brennerei hängt natürlich auch vom brennholz ab?

zu 2) na klar. bei uns darf jeder tippen. je mehr mitmachen um so spannender und lustiger

zu 1) ich verwende für normale längen und daten momentan verbatim.datalife 700MB, 48xfach (CD-R). Für lange sendungen (88 Min.) Intenso 800 MB, 90 Min. und zum Test habe ich auch mal SKC 800 MB, 90 Min. genommen. Eben gerade haben zwei Brände funktioniert mit einer Memorex 700 MB, 8x-10x-fach. Und die beiden Brände haben vorzüglich funktioniert. Vielleicht ist ja jetzt auch gut mit neuer Firmware beim Brenner und dem letzten Nero-Update vom 1. Juni.

zu 2) dann werde ich die mal zu dir schicken.

ich habe genau dieses Problem wie oben beschrieben nur mit einem RW5240.
hat hier vieleicht einer ne Ahnung wie oder was ich falsch mache ich habe dieses absolut schlechte Teil jetzt mit der neuesten Firmware gefüttert (1.19) aber die Fehler beleibe die gleichen halt wie oben beschrieben....
Man ich schmeisse das Teil gleich in dei Tonne wenn das weiter so geht.
Vielen Dank schon mal

greez

Moek

HILFE ! Habe den Ricoh 5240 und nichts als ärger damit. Entweder erkennt er die Rohlinge gar nicht erst oder schreibt kein Zugriff auf diese Laufwerk usw. Brenne auch mit Nero 6.... aber mit diesem Brenner klappt irgendwie gar nichts. Wo finde ich ein update dafür ?

also ich besitze auch seit fast einem Jahr den Ricoh RW5240 und hatte noch nie irgendein Problem damit ich benutze auch Nero, aber auch andere Brennanwendungen, dieses ist bereits mein dritter Ricoh Brenner der ohne Probleme seinen Dienst versieht!!
Was macht ihr alle für Fehler?

Der unspezifische Zielfehler ist wirklich ist die Edelmüll-Krone unter den Fehlermeldungen. Mein MP5240 streikt auch seit ca. 2 Wochen. Jetzt muß ich ich schon auf 4x drosseln. Das noch was geht.
Mehrere CD-Rohlingstypen haben immer das gleiche Ergebnis geliefert. Bah!
Das mit Firmware und NERO check ich gleich mal.
Anmerkung : ist der 2. Brenner der mich mit dem Verhalten beglückt. Der erste war ein AOpen und hat exakt denselben Mist fabriziert.... puzzled look.....

Firmware und Nero-Update überprüft. Ich bin auf dem neuesten Stand.
Ratet mal was......... : „'Unspezifischer Zielfehler“...... BEEEEEEEEEEP
Dabei hat A120% ohne Beanstandungen 16fach gebrannt. Hiermit gebe ich auf und gebe mein Hirn an der Garderobe ab.
Möge der große Computergott verstehen was hier passiert, ich tus nicht mehr.
NaJa, vielleicht überlegt er sichs ja nochmal (ist ja noch kein halbes Jahr alt)

Ich habe mich auch damit abgefunden, bei 8facher Geschwindigkeit die Obergrenze zu sehen. Wobei, DVDs (waren ja nur drei oder vier) hat er mir brav erstellt.

bei vielen kunden ist auch die ursache, dass sie vorher irgendein anderes brennprogramm auf ihrem rechner hatten. easy cd-creator oder win-on-cd oder solche müll. deren recorder-„treiber“ werden nicht korrekt deinstalliert und haken sich mit nero.
bei den dvd-brennern ist auch das problem, dass sie oft verfrüht auf den markt gehen. der 12fach lg-multibrenner hat am anfang auch mucken gemacht und lief erst nach firmware-update. mit den doublelayer-dvds wird das auch ein riesentheater geben...

mein brenner heisst ricoh dvd+rw rw5240 v 1.08 und bringt beim scheibenwechsel das ganze system zum erstarren. nicht immer, aber immer öfter. ausser nero benutze ich auch windows moviemaker und videostudio 7. der fehler rührt aber offenbar vom gerät her. wer macht mir mut, das ding zu vermüllen?

Ihr müsst andere Rohlinge nehmen und die neue Firmware ist die 1.19

Der Fehler mit der PowerKalibrierung kommt teilweise auch nach einem FirmwareUpdate. Es liegt nur daran das der Rohling-Typ freigeschaltet ist, aber der Brenner mit der Qualität ein Problem hat. Einfach die Brenngeschwindigkeit runternehmen oder andere Rohlinge ;) Dann sollte es laufen.

Ich habe auch diesen Brenner und in den letzten Wochen immermehr Probleme, DVD brennen geht nur noch mit 2,4 fach. und alle paar rohlinge mal fehler beim brennen. und das neuste ist das er die lade nicht mehr öffnen will, wenn das ide kabel angeschlossen ist! da hilft nur kabel ab und wieder anschließen, dann geht es bis zum nächsten problem. ich werde mir nun wohl einen neuen kaufen und hoffen das dieser dann besser geht :/

Habe auch ein Problem mit dem Brenner:
- Schreiben tut er zwar oft erfolgreich, cds eigentlich fast immer so zu 90%...

aber mein grösstes problem ist er liest GAR KEINE dvds mehr... ob data oder original... jedoch kann ich leere dvds beschreiben halt nur nicht lesen...

Das fuckt schon ganz schön... irgend ne idee?? ich hab kein SP2 installiert, die firmware 1.19 allerdings schon....

Ich habe auch den Höllen-Ricoh 5240A und bin trotz Firmware Update 1.19 völlig unzufrieden mit dem Teil. Das System erstarrt (Kein SP2!!!), Daten DVDßs werden nicht gelesen und 16x Medien werden überhaupt nicht (Nero) gebrannt! Das Ding gehört definitiv in den Müll, ich habe wirklich alles (aus Foren etc.) versucht, es bringt nichts! Und ab dafür ...

Ich habe das Ding schon weggeschmissen, so ein Teil kommt mir gar nicht mehr ins Haus!

Greetings

Ich habe auch Ricoh 52401! Ständig probleme damit gehabt. Ist definitiv müll.

ich hab mit dem wattestäbchen die linse gereinigt, dann funzte es wieder mit dem DVDs brennen, vorher hat er nur noch cd gebrannt.

Intere Mitteilung: Die Ratschläge oben gehen bitte auf eigene Gefahr.

Angetrieben von:

Powered by Drupal